Batterieprobleme – die 2te

Batterieprobleme - die 2te

Batterieprobleme - die 2te

…und ich habe gedacht mit dem Einbau vom BMS-Li-20 sei’s erledigt. Denkste…  ;)

Den BMS-Einbau habe ich vor gut 3 Wochen installiert und gleich nach dem Einbau war alles top. Die Batterien war voll-geladen durch meinem Händler, das BMS war drinnen – alles in Butter.

Nunja, bis zum Ende der zweiten Fahrt und Rückkehr zur Steckdose. Ich habe wie gewohnt den Roller über Nacht angeschlossen und will den Roller am nächsten Tag wie üblich nutzen. Ich komme ungefähr 300m weit, dann ist plötzlich der Strom weg – oops und verdammt – Tiefentladung!!! Ich ganz langsam zurück zur Steckdose mit Verdacht auf irgendeinen Ladefehler in der Nacht – kann ja vielleicht sein. Wieder 8 Stunden angesteckt.

Am Abend von der Arbeit zurück – natürlich umgehend zum Roller, weg von der Steckdose und Ladegerät, Los! Das gleiche Spiel von vorne – komme ein paar hundert Meter und Zeiger steht auf Leer. Bitte was ist denn jetzt los?

Ich natürlich total verunsichert, fang jetzt an zu “hirnen” und was kann ich nur tun. Müsste doch alles passen. Ich konnte mich erinnern das die Solar Mobil bei der Analyse der Batteriespannungen vom Händler mit den Spannungswerten von 2 Batterieblöcken nicht glücklich war, aber das wurde ja ausgeglichen.

Gut ich ab zur Tastatur – Mail an den BMS-Hersteller (Ide²-e). Ergebnis: Verdacht auf beschädige Batterien. Bitte ausbauen und zur Analyse zusenden. Gut ich tu wie mir gesagt und öffne den Roller und prüf mal die BMS-Sicherung. Ergebnis: 2 Sicherungen sind durchgebrannt. Erinnerung: 2 Batterien = 2 Sicherungen. Habe dann neue Sicherungen besorgt, dennoch sehr verdächtig und besorgniserregend.

Die Folge aus diesen Vorkommnissen waren viele Mails zwischen Hersteller Elektroroller, Hersteller BMS und Händler. Das vorläufige Zwischenergebnis:

  • BMS wird ausgebaut und zur Analyse gesandt (Ide²-e). Mitunter Austausch in eine robustere Variante mit 9V anstatt nur 6,5V Verträglichkeit pro Anschlusskabel.
  • Die Batterien sind voraussichtlich auseinandergedriftet in der Spannung und müssen neu justiert werden. Eventuell sind zwei Blöcke beschädigt und müssen getauscht werden (glücklicherweise noch in Garantie).
  • Neueinbau vom BMS an die frisch geladenen und justierten Zellen.
  • Eventuell überlege ich mir ein System wie ich einfacher die einzelnen Zellen feinjustieren kann – sprich einzelnes laden. Ideen dazu kommen von Elmar (in Form von Bananensteckern unterm Sitz über welche die einzelnen Zellen gemossen und geladen werden können) und von Sven, einem Kollegen-Blog.


Wichige Info für alle die ein BMS einbauen müssen/wollen!

Die Justierung der Batterien muss UNMITTELBAR vor Einbau vom BMS erfolgen. Eine gleichmässige Endladespannung (die Spannung der Batterien nach Abstecken vom Ladegerät) ist ZWINGEND. Meine Batterien hatten bereits die Ruhespannung erreicht als ich das BMS eingebaut habe. Dadurch waren die Zellen schon wieder auseinandergedriftet – vermutlich 2 der 20 Zellen stark. Um jetzt noch ein kluger Spruch “Die Kette ist so stark wie das schwächste Glied”. Ich bleib nun dennoch mal positiv und warte der Dinge die da noch so kommen werden…

Inzwischen habe ich Kontakt mit einem Batterieprofi in der Nähe (Akku Mäser) der mir dieses Batterie-Einzeljustieren machen könnte und dann bin ich endlich in der Lage UNMITTELBAR nach der Justierung das BMS wieder anzuschließen. Nächste Woche weiss ich dann mehr. Vielen Dank für diesen Hinweis an meinen Händler Elektro Neyer.

Update vom 15.07.2010

Habe inzwischen das BMS erfolgreich ausgebaut, alle Anschlussleitungen vom BMS sicher verschraubt an den Lüsterklemmen und ordnungsgemäss im Roller untergebracht. Dies Ganze ging viel viel schneller als der Einbau (zur Info nebenbei). Wichtig war das genaue Arbeiten und das keine abisolierten Kupferdrahtenden zusammekommen – Kurzschlussgefahr und Batteriesterben wären die Folgen daraus.

Das BMS ist auf den Postweg zum Hersteller Ide²-e zur Überprüfung und Info. Sobald wieder retour wirds sobald die Batterien den gleichen Ladeendstand haben umgehend wieder eingebaut. Inzwischen hat der Roller übrigens die 1.000 Kilometermarke überschritten und es macht trotz dieser technischen Probleme einfach Spaß zu elektrorollern….

Update vom 18.07.2010

Das BMS ist inzwischen analysiert. Es hat sich herausgestellt das das BMS an drei Eingängen Defekte hat. Dies ist ein sehr deutliches Zeichen dafür das drei Batteriezellen stark geschädigt bzw. ganz kaputt sind. Dafür spricht auch die aktuelle Reichweite von max. 20 Kilometern trotz Vollladung (Netzteil hat von selbst augeschalten) bis unmittelbar vor dem losfahren. Das BMS ist auf dem Rückweg zu mir, danach führe ich notfalls den Zellenaustausch durch und baue dann nach vorhergehendem Zellspannungsausgleich das BMS wieder ein.

Update vom 02.08.2010

Es hat sich herausgestellt das ein Akku komplett hinüber ist – Zelle 20. Diese liefert überhaupt keine Spannung mehr und muss ausgetauscht werden. Die Solar Mobil GmbH hat mir eine kurze Anleitung gesandt wie diese Akkus getauscht werden. Sobald ich den Tauschakku von Elektro Neyer erhalten habe, werde ich diesen einbauen, dann nochmals alle Akkus per Einzelladung auf gleiche Endladespannung aufladen lassen und gleich danach (nach Abstecken vom Ladegerät) das BMS wieder anschliessen.

4 Kommentare zu Batterieprobleme – die 2te

  • Servus Sven.
    Nunja – ich war nun eine Woche im Urlaub am Gardasee und konnte mich “beruhigen”. ;)

    Ich schreibe eh fortlaufend über die Geschehnisse. Die Zelle 20 ist komplett hinüber. Ich bin morgen abend beim Akkuprofi und habe ein persönliches Gespräch. Ich hoffe den Tauschakku möglichst bald zu erhalten damit ich tauschen kann und bin dann hoffentlich fertig mit dem Akkuthema. Ja diesen “virtuellen” Tiefentladungschutz hatte ich auch bereits, nur sind mit 25km einfach zuwenig Distanz und Spaß zu haben auf lange Sicht. Ich hoffe schon sehr das sich der ganze Aufwand rentieren wird.

  • crazysky

    Hallo Didi,

    Didi: wie ist es bei dir bislang ausgegangen was die Batterien angeht? Austausch? Garantie?

    Bei mir sind ebenfalls zwei Zellen stark geschädigt. So lange ich aber moderat fahre, komme ich 25km mit zwei Personen problemlos, selbst ohne dass die Schwächlinge unter 2,7V fallen. Allein auf dem Roller kann ich auch zügig fahren ohne dass das passiert.
    Theoretisch hat das aber auch was gutes: Da die zwei schwwachen Zellen deutlich früher als alle anderen (die im übrigen recht gleichmäßig sind) einbrechen, würde mein Roller im Fall der Fälle früh genug abschalten, deutlich bevor die anderen Zellen in kritische Bereiche kommen. Ein sehr praktischer Tiefentladungsschutz, so lange man die zusätzliche Kapazität nicht braucht und das BMS beim Laden funktioniert :-)

  • Haro

    Nachtrag: Schon vor Einbau des BMS sollte man die Zellenspannungen (ohne Belastung, also Leerlaufspannung) messen, und bei Unterschieden über 0,2 Volt die schwächeren einzeln mit 3,6 V Konstantspannung nachladen.

  • Haro

    Mein SCP-3540 hatte von Anfang an eine Reichweite von nur 40 Km. Schon nach 20 Km sinkt, wenn man Vollgas gibt, die “Tankanzeige” (Voltmeter) ganz nach unten, und dann muß man, wenn man weiter Vollgas gibt, jederzeit mit der Zwangsabschaltung rechnen. Dann muß man beim Weiterfahren vorsichtiger Gas geben, immer aufs Voltmeter schauen, daß der Zeiger nicht ganz nach unten sinkt, dann kommt man auf insgesamt 40 Km Reichweite.

    Nun habe ich mir Anschlüsse gebaut, an denen ich ein Voltmeter anstecken kann, um die Gesamtspannung des Akkupacks, aber auch einzelner Zellen zu messen.

    Bei Vollgas, knapp vor Zwangsabschaltung, hat der gesamte Akkublock nur eine Gesamtspannung von 48 Volt, pro Zelle also durchschnittlich 2,4 Volt. Dreht man das Gas wieder zurück, dann erholt sich die Gesamtspannung wieder auf ca. 60 V, also pro Zelle ca. 3V.

    Interessant wurde dann die Messung der einzelnen Zellen bei Vollgas knapp vor Zwangsabschaltung:
    Durchschnittlich hatten sie wie gesagt 2,4 V. Einige etwas mehr. Zwei aber hatten in dem Moment nur knapp über 2V. Das ist nicht gesund, die werden wohl bald dahinscheiden.

    Didi, eine ähnliche Meßmethodik würde wohl auch bei deinem Rollerchen bald Klarheit bringen, ob alle Zellen gesund sind.

    Und ob dein BMS richtig arbeitet, kriegt man so heraus: Wenn das Ladegerät fertig geladen hat, sich also schon mehrmals wieder von allein aus und wieder eingeschaltet hat, Ladegerät ausstecken und eine Stunde warten. Dann müßte der BMS-Ladungsausgleich abgeschlossen sein. Dann alle Zellenspannungen einzeln messen. Es sollten alle 3,5 bis 3,6 V haben. “Ausreißer” sind höchst verdächtig, sowohl die betreffenden Zellen als auch die betr. Balancerschaltungen im BMS.

    Und bitte reiß keinen Kurzen! Immer Feuerlöscher griffbereit!

Hinterlassen Sie eine Antwort

  

  

  

Sie können diese HTML Tags verwenden

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Neue facebook-Seite
Neue facebook-Seite für elektroroller24! Den facebook-Namen zu ändern ist niemals sehr toll da mit dem neuen Namen [...] mehr
wp_footer()